이 바닥에 있는 사람들은 아마 이야기 들어겠지.

셀쇼크니 배쉬버그니...

 

여튼 보안상 무지 위험하다니 확인하고 조치해야지!

 

일단 그냥 현재 bash버전을 아래와 같이 확인한번 해보고...

 

 

 

테스트 코드를 입력했을때 결과가 아래처럼 나오면 문제있는거!

env x='() { :;}; echo vulnerable' bash -c "echo this is a test"

 

 

 

패치를 하고 다시 테스트 해보면~

 

 

+ Recent posts